Coming soon –My new E-Book on Securing Your VPS-Hosted Site!

I wish to announce to the world that,

I am working on a specialized e-book of my own, concerning how to highly-secure your VPS-hosted website. This writing will be based from my own research and personal experience in applying and improving upon suggested means and methods of attaining very solid security practices for your website(s), just like I have accomplished for my own. I will release it free of charge, under the “Creative Commons with Attribution”License –I hope this will encourage more website owner/operators to seriously consider implementing good, solid website/server security!

Note:Of course, any and all donations for it will always be gladly and gratefully accepted. 😉

So please, stay tuned on this “frequency”(Hah-hah! A little “radio-operator”talk here!) –err, website for additional info.

–Jim

 

Coming soon –A New WordPress Plugin:CSP-Master

Soon to come . . .


I will soon be crafting and testing a new WordPress Plugin, for the added benefit of using Content-Security-Policy directives to secure your WordPress website. For those looking to enhance their website’s ability to resist XSS-type attacks, I have an answer.

I have already checked out several other related plugins, and found them to be lacking in a few features/methods –as well as a majority of them simply NOT working. Therefore, I have a solution of my own to offer.